Saturday, October 11, 2014

Enter: "package require vtk" to load VTK commands

Error

"Enter: "package require vtk" to load VTK commands"

While trying to run VTK on Linux

Solution


Install "tcl-vtk6" package

sudo apt-get install tcl-vtk6 tcl-vtk